搞了两三次升级了,各种问题,都不记得了。

 

npm install --save react-native@0.29

然后提示 “UNMET PEER DEPENDENCY react@15.0.2”。

npm WARN react-native@0.29.1 requires a peer of react@~15.2.0 but none was installed.

 

然后根据提示升级react的版本,npm install --save react@~15.2.0。

然后又执行了一遍:npm install --save react-native@0.29 就好了。

 

第二部执行:react-native upgrade,会替换很多配置等文件。

 

第三步:rnpm link 导入资源

上一篇:
下一篇:

相关文章:

Categories: 博客记录

0 Responses so far.

Leave a Reply